]> asedeno.scripts.mit.edu Git - 1ts-debian.git/blobdiff - zephyr/lib/Makefile.in
remove macros complicating behind-the-scenes rearranging
[1ts-debian.git] / zephyr / lib / Makefile.in
index 64e3692c4511a1915e782fc7ba8a5383fb4fa7da..1e80f8446402d45a31dac7660165a2859a70c664 100644 (file)
@@ -47,7 +47,7 @@ OBJS =        zephyr_err.lo ZAsyncLocate.lo ZCkAuth.lo ZCkIfNot.lo ZClosePort.lo \
 all: libzephyr.la
 
 libzephyr.la: ${OBJS}
-       ${LIBTOOL} --mode=link ${CC} -rpath ${libdir} -version-info 3:0:0 \
+       ${LIBTOOL} --mode=link ${CC} -rpath ${libdir} -version-info 4:0:0 \
          ${LDFLAGS} -o $@ ${OBJS} ${LIBS}
 
 zephyr_err.c ${BUILDTOP}/h/zephyr/zephyr_err.h: zephyr_err.et