]> asedeno.scripts.mit.edu Git - 1ts-debian.git/commitdiff
the library .o files are in $(top)/lib, not $(top)/lib/zephyr
authorkcr <kcr@cbed1d16-5ef5-0310-b6a1-d4a37b08ba1f>
Tue, 3 Apr 2001 04:50:15 +0000 (04:50 +0000)
committerkcr <kcr@cbed1d16-5ef5-0310-b6a1-d4a37b08ba1f>
Tue, 3 Apr 2001 04:50:15 +0000 (04:50 +0000)
git-svn-id: svn://svn.1ts.org/debian/trunk/zephyr@41 cbed1d16-5ef5-0310-b6a1-d4a37b08ba1f

debian/rules

index 88f2c55771a9dda2df4ca9563e2a2fc7376e66ba..c75ccad53e22c72db0b65d14680c7307298810c9 100755 (executable)
@@ -36,11 +36,11 @@ build-stamp:
        set -e; \
        for dir in krb no-krb ; do  \
                cd $$dir; \
-       rm -f lib/zephyr/*.o || true; \
+       rm -f lib/*.o || true; \
                $(MAKE) -C lib                  \
                 FPIC=                                  \
                 LIBEXT=a; \
-               rm -f lib/zephyr/*.o; \
+               rm -f lib/*.o; \
                $(MAKE) LIBEXT=so \
                        FPIC=-fpic SONAME=$(SONAME); \
                cd ..; \