]> asedeno.scripts.mit.edu Git - 1ts-debian.git/commitdiff
cleanup debhelper examples
authorkcr <kcr@cbed1d16-5ef5-0310-b6a1-d4a37b08ba1f>
Sun, 1 Apr 2001 20:09:11 +0000 (20:09 +0000)
committerkcr <kcr@cbed1d16-5ef5-0310-b6a1-d4a37b08ba1f>
Sun, 1 Apr 2001 20:09:11 +0000 (20:09 +0000)
add debconf dependencies to appropriate packages
don't install /etc/zephyr/acl/* and /etc/zephyr/zephyr.vars as executable

git-svn-id: svn://svn.1ts.org/debian/trunk/zephyr@35 cbed1d16-5ef5-0310-b6a1-d4a37b08ba1f

16 files changed:
debian/changelog
debian/control
debian/cron.d.ex [deleted file]
debian/emacsen-install.ex [deleted file]
debian/emacsen-remove.ex [deleted file]
debian/emacsen-startup.ex [deleted file]
debian/init.d.ex [deleted file]
debian/manpage.1.ex [deleted file]
debian/manpage.sgml.ex [deleted file]
debian/menu.ex [deleted file]
debian/postinst.ex [deleted file]
debian/postrm.ex [deleted file]
debian/preinst.ex [deleted file]
debian/prerm.ex [deleted file]
debian/rules
debian/watch.ex [deleted file]

index c6f4b05a85bda21100d9e25e181232931f5a1aa0..6a8ddd82948b60d4ba33f825ecae55387d385e16 100644 (file)
@@ -11,6 +11,9 @@ zephyr (2.1.20000421.SNAPSHOT-9) unstable; urgency=low
   * rename /etc/init.d/zephyr-clients to /etc/init.d/zhm
   * rename /etc/init.d/zephyr-server to /etc/init.d/zephyrd
   * rename /etc/init.d/zephyr-server-krb to /etc/init.d/zephyr.d
+  * fix build dependencies
+  * make config files in /etc/zephyr not installed executable
+  * cleanup debhelper examples
 
  -- Karl Ramm <kcr@debian.org>  Sun,  1 Apr 2001 01:34:22 -0500
 
index 718d03164e517ecdfaed9e45ec5b7b1be14c34d0..ac27c8ec39b9c8874b94f5661c03cf6996570c64 100644 (file)
@@ -28,7 +28,7 @@ Description: The original "Instant Message" system libraries with Kerberos
 Package: zephyr-clients
 Replaces: zephyr-client
 Architecture: any
-Depends: ${shlibs:Depends}, debianutils (>= 1.6)
+Depends: ${shlibs:Depends}, debianutils (>= 1.6), debconf
 Description: The original "Instant Message" system client
  This is the Project Athena Zephyr notification system 2000/04/21 snapshot.
  Zephyr allows users to send messages to other users or to groups of
@@ -37,7 +37,7 @@ Description: The original "Instant Message" system client
 
 Package: zephyr-server
 Architecture: any
-Depends: ${shlibs:Depends}
+Depends: ${shlibs:Depends}, debconf
 Description: The original "Instant Message" system-server without Kerberos
  This is the Project Athena Zephyr notification system 2000/04/21 snapshot.
  Zephyr allows users to send messages to other users or to groups of
@@ -46,7 +46,7 @@ Description: The original "Instant Message" system-server without Kerberos
 
 Package: zephyr-server-krb
 Architecture: any
-Depends: ${shlibs:Depends}, libzephyr3-krb
+Depends: ${shlibs:Depends}, debconf, libzephyr3-krb
 Conflicts: zephyr-server
 Description: The original "Instant Message" system-server with Kerberos
  This is the Project Athena Zephyr notification system 2000/04/21 snapshot.
diff --git a/debian/cron.d.ex b/debian/cron.d.ex
deleted file mode 100644 (file)
index 08810cf..0000000
+++ /dev/null
@@ -1,4 +0,0 @@
-#
-# Regular cron jobs for the zephyr package
-#
-0 4    * * *   root    zephyr_maintenance
diff --git a/debian/emacsen-install.ex b/debian/emacsen-install.ex
deleted file mode 100644 (file)
index 59ef47b..0000000
+++ /dev/null
@@ -1,45 +0,0 @@
-#! /bin/sh -e
-# /usr/lib/emacsen-common/packages/install/zephyr
-
-# Written by Jim Van Zandt <jrv@vanzandt.mv.com>, borrowing heavily
-# from the install scripts for gettext by Santiago Vila
-# <sanvila@ctv.es> and octave by Dirk Eddelbuettel <edd@debian.org>.
-
-FLAVOR=$1
-PACKAGE=zephyr
-
-if [ ${FLAVOR} = emacs ]; then exit 0; fi
-
-echo install/${PACKAGE}: Handling install for emacsen flavor ${FLAVOR}
-
-#FLAVORTEST=`echo $FLAVOR | cut -c-6`
-#if [ ${FLAVORTEST} = xemacs ] ; then
-#    SITEFLAG="-no-site-file"
-#else
-#    SITEFLAG="--no-site-file"
-#fi
-FLAGS="${SITEFLAG} -q -batch -l path.el -f batch-byte-compile"
-
-ELDIR=/usr/share/emacs/site-lisp/${PACKAGE}
-ELCDIR=/usr/share/${FLAVOR}/site-lisp/${PACKAGE}
-
-# Install-info-altdir does not actually exist. 
-# Maybe somebody will write it.
-if test -x /usr/sbin/install-info-altdir; then
-    echo install/${PACKAGE}: install Info links for ${FLAVOR}
-    install-info-altdir --quiet --section "" "" --dirname=${FLAVOR} /usr/info/${PACKAGE}.info.gz
-fi
-
-install -m 755 -d ${ELCDIR}
-cd ${ELDIR}
-FILES=`echo *.el`
-cp ${FILES} ${ELCDIR}
-cd ${ELCDIR}
-
-cat << EOF > path.el
-(setq load-path (cons "." load-path) byte-compile-warnings nil)
-EOF
-${FLAVOR} ${FLAGS} ${FILES}
-rm -f *.el path.el
-
-exit 0
diff --git a/debian/emacsen-remove.ex b/debian/emacsen-remove.ex
deleted file mode 100644 (file)
index 0341ac4..0000000
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/bin/sh -e
-# /usr/lib/emacsen-common/packages/remove/zephyr
-
-FLAVOR=$1
-PACKAGE=zephyr
-
-if [ ${FLAVOR} != emacs ]; then
-    if test -x /usr/sbin/install-info-altdir; then
-        echo remove/${PACKAGE}: removing Info links for ${FLAVOR}
-        install-info-altdir --quiet --remove --dirname=${FLAVOR} /usr/info/zephyr.info.gz
-    fi
-
-    echo remove/${PACKAGE}: purging byte-compiled files for ${FLAVOR}
-    rm -rf /usr/share/${FLAVOR}/site-lisp/${PACKAGE}
-fi
diff --git a/debian/emacsen-startup.ex b/debian/emacsen-startup.ex
deleted file mode 100644 (file)
index ceb3648..0000000
+++ /dev/null
@@ -1,18 +0,0 @@
-;; -*-emacs-lisp-*-
-;;
-;; Emacs startup file for the Debian GNU/Linux zephyr package
-;;
-;; Originally contributed by Nils Naumann <naumann@unileoben.ac.at>
-;; Modified by Dirk Eddelbuettel <edd@debian.org>
-;; Adapted for dh-make by Jim Van Zandt <jrv@vanzandt.mv.com>
-
-;; The zephyr package follows the Debian/GNU Linux 'emacsen' policy and
-;; byte-compiles its elisp files for each 'emacs flavor' (emacs19,
-;; xemacs19, emacs20, xemacs20...).  The compiled code is then
-;; installed in a subdirectory of the respective site-lisp directory.
-;; We have to add this to the load-path:
-(setq load-path (cons (concat "/usr/share/"
-                              (symbol-name flavor)
-                             "/site-lisp/zephyr") load-path))
-
-
diff --git a/debian/init.d.ex b/debian/init.d.ex
deleted file mode 100644 (file)
index f69bbf1..0000000
+++ /dev/null
@@ -1,70 +0,0 @@
-#! /bin/sh
-#
-# skeleton     example file to build /etc/init.d/ scripts.
-#              This file should be used to construct scripts for /etc/init.d.
-#
-#              Written by Miquel van Smoorenburg <miquels@cistron.nl>.
-#              Modified for Debian GNU/Linux
-#              by Ian Murdock <imurdock@gnu.ai.mit.edu>.
-#
-# Version:     @(#)skeleton  1.8  03-Mar-1998  miquels@cistron.nl
-#
-# This file was automatically customized by dh-make on Mon,  4 Dec 2000 05:28:22 -0500
-
-PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin
-DAEMON=/usr/sbin/zephyr
-NAME=zephyr
-DESC=zephyr
-
-test -f $DAEMON || exit 0
-
-set -e
-
-case "$1" in
-  start)
-       echo -n "Starting $DESC: "
-       start-stop-daemon --start --quiet --pidfile /var/run/$NAME.pid \
-               --exec $DAEMON
-       echo "$NAME."
-       ;;
-  stop)
-       echo -n "Stopping $DESC: "
-       start-stop-daemon --stop --quiet --pidfile /var/run/$NAME.pid \
-               --exec $DAEMON
-       echo "$NAME."
-       ;;
-  #reload)
-       #
-       #       If the daemon can reload its config files on the fly
-       #       for example by sending it SIGHUP, do it here.
-       #
-       #       If the daemon responds to changes in its config file
-       #       directly anyway, make this a do-nothing entry.
-       #
-       # echo "Reloading $DESC configuration files."
-       # start-stop-daemon --stop --signal 1 --quiet --pidfile \
-       #       /var/run/$NAME.pid --exec $DAEMON
-  #;;
-  restart|force-reload)
-       #
-       #       If the "reload" option is implemented, move the "force-reload"
-       #       option to the "reload" entry above. If not, "force-reload" is
-       #       just the same as "restart".
-       #
-       echo -n "Restarting $DESC: "
-       start-stop-daemon --stop --quiet --pidfile \
-               /var/run/$NAME.pid --exec $DAEMON
-       sleep 1
-       start-stop-daemon --start --quiet --pidfile \
-               /var/run/$NAME.pid --exec $DAEMON
-       echo "$NAME."
-       ;;
-  *)
-       N=/etc/init.d/$NAME
-       # echo "Usage: $N {start|stop|restart|reload|force-reload}" >&2
-       echo "Usage: $N {start|stop|restart|force-reload}" >&2
-       exit 1
-       ;;
-esac
-
-exit 0
diff --git a/debian/manpage.1.ex b/debian/manpage.1.ex
deleted file mode 100644 (file)
index a8ac1f3..0000000
+++ /dev/null
@@ -1,60 +0,0 @@
-.\"                                      Hey, EMACS: -*- nroff -*-
-.\" First parameter, NAME, should be all caps
-.\" Second parameter, SECTION, should be 1-8, maybe w/ subsection
-.\" other parameters are allowed: see man(7), man(1)
-.TH ZEPHYR SECTION "December  4, 2000"
-.\" Please adjust this date whenever revising the manpage.
-.\"
-.\" Some roff macros, for reference:
-.\" .nh        disable hyphenation
-.\" .hy        enable hyphenation
-.\" .ad l      left justify
-.\" .ad b      justify to both left and right margins
-.\" .nf        disable filling
-.\" .fi        enable filling
-.\" .br        insert line break
-.\" .sp <n>    insert n+1 empty lines
-.\" for manpage-specific macros, see man(7)
-.SH NAME
-zephyr \- program to do something
-.SH SYNOPSIS
-.B zephyr
-.RI [ options ] " files" ...
-.br
-.B bar
-.RI [ options ] " files" ...
-.SH DESCRIPTION
-This manual page documents briefly the
-.B zephyr
-and
-.B bar
-commands.
-This manual page was written for the Debian GNU/Linux distribution
-because the original program does not have a manual page.
-Instead, it has documentation in the GNU Info format; see below.
-.PP
-.\" TeX users may be more comfortable with the \fB<whatever>\fP and
-.\" \fI<whatever>\fP escape sequences to invode bold face and italics, 
-.\" respectively.
-\fBzephyr\fP is a program that...
-.SH OPTIONS
-These programs follow the usual GNU command line syntax, with long
-options starting with two dashes (`-').
-A summary of options is included below.
-For a complete description, see the Info files.
-.TP
-.B \-h, \-\-help
-Show summary of options.
-.TP
-.B \-v, \-\-version
-Show version of program.
-.SH SEE ALSO
-.BR bar (1),
-.BR baz (1).
-.br
-The programs are documented fully by
-.IR "The Rise and Fall of a Fooish Bar" ,
-available via the Info system.
-.SH AUTHOR
-This manual page was written by Karl Ramm <kcr@1ts.org>,
-for the Debian GNU/Linux system (but may be used by others).
diff --git a/debian/manpage.sgml.ex b/debian/manpage.sgml.ex
deleted file mode 100644 (file)
index 9a4fd12..0000000
+++ /dev/null
@@ -1,137 +0,0 @@
-<!doctype refentry PUBLIC "-//Davenport//DTD DocBook V3.0//EN" [
-
-  <!-- Fill in your name for FIRSTNAME and SURNAME. -->
-  <!ENTITY dhfirstname "<firstname>FIRSTNAME</firstname>">
-  <!ENTITY dhsurname   "<surname>SURNAME</surname>">
-  <!-- Please adjust the date whenever revising the manpage. -->
-  <!ENTITY dhdate      "<date>December  4, 2000</date>">
-  <!-- SECTION should be 1-8, maybe w/ subsection other parameters are
-       allowed: see man(7), man(1). -->
-  <!ENTITY dhsection   "<manvolnum>SECTION</manvolnum>">
-  <!ENTITY dhemail     "<email>kcr@1ts.org</email>">
-  <!ENTITY dhusername  "Karl Ramm">
-  <!ENTITY dhucpackage "<refentrytitle>ZEPHYR</refentrytitle>">
-  <!ENTITY dhpackage   "zephyr">
-
-  <!ENTITY debian      "<productname>Debian GNU/Linux</productname>">
-  <!ENTITY gnu         "<acronym>GNU</acronym>">
-]>
-
-<refentry>
-  <docinfo>
-    <address>
-      &dhemail;
-    </address>
-    <author>
-      &dhfirstname;
-      &dhsurname;
-    </author>
-    <copyright>
-      <year>2000</year>
-      <holder>&dhusername;</holder>
-    </copyright>
-    &dhdate;
-  </docinfo>
-  <refmeta>
-    &dhucpackage;
-
-    &dhsection;
-  </refmeta>
-  <refnamediv>
-    <refname>&dhpackage;</refname>
-
-    <refpurpose>program to do something</refpurpose>
-  </refnamediv>
-  <refsynopsisdiv>
-    <cmdsynopsis>
-      <command>&dhpackage;</command>
-
-      <arg><option>-e <replaceable>this</replaceable></option></arg>
-
-      <arg><option>--example <replaceable>that</replaceable></option></arg>
-    </cmdsynopsis>
-  </refsynopsisdiv>
-  <refsect1>
-    <title>DESCRIPTION</title>
-
-    <para>This manual page documents briefly the
-      <command>&dhpackage;</command> and <command>bar</command>
-      commands.</para>
-
-    <para>This manual page was written for the &debian; distribution
-      because the original program does not have a manual page.
-      Instead, it has documentation in the &gnu;
-      <application>Info</application> format; see below.</para>
-
-    <para><command>&dhpackage;</command> is a program that...</para>
-
-  </refsect1>
-  <refsect1>
-    <title>OPTIONS</title>
-
-    <para>These programs follow the usual GNU command line syntax,
-      with long options starting with two dashes (`-').  A summary of
-      options is included below.  For a complete description, see the
-      <application>Info</application> files.</para>
-
-    <variablelist>
-      <varlistentry>
-        <term><option>-h</option>
-          <option>--help</option>
-        </term>
-        <listitem>
-          <para>Show summary of options.</para>
-        </listitem>
-      </varlistentry>
-      <varlistentry>
-        <term><option>-v</option>
-          <option>--version</option>
-        </term>
-        <listitem>
-          <para>Show version of program.</para>
-        </listitem>
-      </varlistentry>
-    </variablelist>
-  </refsect1>
-  <refsect1>
-    <title>SEE ALSO</title>
-
-    <para>bar (1), baz (1).</para>
-
-    <para>The programs are documented fully by <citetitle>The Rise and
-      Fall of a Fooish Bar</citetitle> available via the
-      <application>Info</application> system.</para>
-  </refsect1>
-  <refsect1>
-    <title>AUTHOR</title>
-
-    <para>This manual page was written by &dhusername; &dhemail; for
-      the &debian; system (but may be used by others).</para>
-
-    <!-- <para>Permission is granted to copy, distribute and/or modify
-      this document under the terms of the <acronym>GNU</acronym> Free
-      Documentation License, Version 1.1 or any later version
-      published by the Free Software Foundation; with no Invariant
-      Sections, no Front-Cover Texts and no Back-Cover Texts.  A copy
-      of the license can be found under
-      <filename>/usr/share/common-licenses/FDL</filename>.</para> -->
-
-  </refsect1>
-</refentry>
-
-<!-- Keep this comment at the end of the file
-Local variables:
-mode: sgml
-sgml-omittag:t
-sgml-shorttag:t
-sgml-minimize-attributes:nil
-sgml-always-quote-attributes:t
-sgml-indent-step:2
-sgml-indent-data:t
-sgml-parent-document:nil
-sgml-default-dtd-file:nil
-sgml-exposed-tags:nil
-sgml-local-catalogs:nil
-sgml-local-ecat-files:nil
-End:
--->
diff --git a/debian/menu.ex b/debian/menu.ex
deleted file mode 100644 (file)
index 4c47008..0000000
+++ /dev/null
@@ -1,2 +0,0 @@
-?package(zephyr):needs=X11|text|vc|wm section=Apps/see-menu-manual\
-  title="zephyr" command="/usr/bin/zephyr"
diff --git a/debian/postinst.ex b/debian/postinst.ex
deleted file mode 100644 (file)
index 25a02e9..0000000
+++ /dev/null
@@ -1,47 +0,0 @@
-#! /bin/sh
-# postinst script for zephyr
-#
-# see: dh_installdeb(1)
-
-set -e
-
-# summary of how this script can be called:
-#        * <postinst> `configure' <most-recently-configured-version>
-#        * <old-postinst> `abort-upgrade' <new version>
-#        * <conflictor's-postinst> `abort-remove' `in-favour' <package>
-#          <new-version>
-#        * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
-#          <failed-install-package> <version> `removing'
-#          <conflicting-package> <version>
-# for details, see /usr/share/doc/packaging-manual/
-#
-# quoting from the policy:
-#     Any necessary prompting should almost always be confined to the
-#     post-installation script, and should be protected with a conditional
-#     so that unnecessary prompting doesn't happen if a package's
-#     installation fails and the `postinst' is called with `abort-upgrade',
-#     `abort-remove' or `abort-deconfigure'.
-
-case "$1" in
-    configure)
-
-    ;;
-
-    abort-upgrade|abort-remove|abort-deconfigure)
-
-    ;;
-
-    *)
-        echo "postinst called with unknown argument \`$1'" >&2
-        exit 0
-    ;;
-esac
-
-# dh_installdeb will replace this with shell code automatically
-# generated by other debhelper scripts.
-
-#DEBHELPER#
-
-exit 0
-
-
diff --git a/debian/postrm.ex b/debian/postrm.ex
deleted file mode 100644 (file)
index 3adf8b7..0000000
+++ /dev/null
@@ -1,36 +0,0 @@
-#! /bin/sh
-# postrm script for zephyr
-#
-# see: dh_installdeb(1)
-
-set -e
-
-# summary of how this script can be called:
-#        * <postrm> `remove'
-#        * <postrm> `purge'
-#        * <old-postrm> `upgrade' <new-version>
-#        * <new-postrm> `failed-upgrade' <old-version>
-#        * <new-postrm> `abort-install'
-#        * <new-postrm> `abort-install' <old-version>
-#        * <new-postrm> `abort-upgrade' <old-version>
-#        * <disappearer's-postrm> `disappear' <r>overwrit>r> <new-version>
-# for details, see /usr/share/doc/packaging-manual/
-
-case "$1" in
-       purge|remove|upgrade|failed-upgrade|abort-install|abort-upgrade|disappear)
-
-
-        ;;
-
-    *)
-        echo "postrm called with unknown argument \`$1'" >&2
-        exit 0
-
-esac
-
-# dh_installdeb will replace this with shell code automatically
-# generated by other debhelper scripts.
-
-#DEBHELPER#
-
-
diff --git a/debian/preinst.ex b/debian/preinst.ex
deleted file mode 100644 (file)
index 56ed95c..0000000
+++ /dev/null
@@ -1,42 +0,0 @@
-#! /bin/sh
-# preinst script for zephyr
-#
-# see: dh_installdeb(1)
-
-set -e
-
-# summary of how this script can be called:
-#        * <new-preinst> `install'
-#        * <new-preinst> `install' <old-version>
-#        * <new-preinst> `upgrade' <old-version>
-#        * <old-preinst> `abort-upgrade' <new-version>
-#
-# For details see /usr/share/doc/packaging-manual/
-
-case "$1" in
-    install|upgrade)
-#        if [ "$1" = "upgrade" ]
-#        then
-#            start-stop-daemon --stop --quiet --oknodo  \
-#                --pidfile /var/run/zephyr.pid  \
-#                --exec /usr/sbin/zephyr 2>/dev/null || true
-#        fi
-    ;;
-
-    abort-upgrade)
-    ;;
-
-    *)
-        echo "preinst called with unknown argument \`$1'" >&2
-        exit 0
-    ;;
-esac
-
-# dh_installdeb will replace this with shell code automatically
-# generated by other debhelper scripts.
-
-#DEBHELPER#
-
-exit 0
-
-
diff --git a/debian/prerm.ex b/debian/prerm.ex
deleted file mode 100644 (file)
index dcba249..0000000
+++ /dev/null
@@ -1,37 +0,0 @@
-#! /bin/sh
-# prerm script for zephyr
-#
-# see: dh_installdeb(1)
-
-set -e
-
-# summary of how this script can be called:
-#        * <prerm> `remove'
-#        * <old-prerm> `upgrade' <new-version>
-#        * <new-prerm> `failed-upgrade' <old-version>
-#        * <conflictor's-prerm> `remove' `in-favour' <package> <new-version>
-#        * <deconfigured's-prerm> `deconfigure' `in-favour'
-#          <package-being-installed> <version> `removing'
-#          <conflicting-package> <version>
-# for details, see /usr/share/doc/packaging-manual/
-
-case "$1" in
-    remove|upgrade|deconfigure)
-#       install-info --quiet --remove /usr/info/zephyr.info.gz
-        ;;
-    failed-upgrade)
-        ;;
-    *)
-        echo "prerm called with unknown argument \`$1'" >&2
-        exit 0
-    ;;
-esac
-
-# dh_installdeb will replace this with shell code automatically
-# generated by other debhelper scripts.
-
-#DEBHELPER#
-
-exit 0
-
-
index ad05509889b9909a806ae8dc0d96b6e635ed1fa6..88f2c55771a9dda2df4ca9563e2a2fc7376e66ba 100755 (executable)
@@ -76,8 +76,8 @@ install: build
                mv debian/tmp-krb/usr/lib/libzephyr.so debian/tmp-krb/usr/lib/libzephyr.so.$(SONAME)
        ln -s libzephyr.so.$(SONAME) debian/tmp-krb/usr/lib/libzephyr.so
        mkdir -p debian/tmp/etc/zephyr/acl
-       set -x; for i in debian/acl/*; do install -c -m 544 -o root $$i debian/tmp/etc/zephyr/acl; done; set +x
-       install -c -m 544 debian/zephyr.vars debian/tmp/etc/zephyr
+       set -x; for i in debian/acl/*; do install -c -m 644 -o root $$i debian/tmp/etc/zephyr/acl; done; set +x
+       install -c -m 644 debian/zephyr.vars debian/tmp/etc/zephyr
        cp -pr debian/tmp/etc/zephyr/acl debian/tmp-krb/etc/zephyr
 
 # Build architecture-independent files here.
diff --git a/debian/watch.ex b/debian/watch.ex
deleted file mode 100644 (file)
index 7a34e46..0000000
+++ /dev/null
@@ -1,5 +0,0 @@
-# Example watch control file for uscan
-# Rename this file to "watch" and then you can run the "uscan" command
-# to check for upstream updates and more.
-# Site         Directory               Pattern                 Version Script
-sunsite.unc.edu        /pub/Linux/Incoming     zephyr-(.*)\.tar\.gz    debian  uupdate